Us   Eu   Au Get in touch

[20130403] - Core - XSS Vulnerability

  • Project: Joomla!
  • SubProject: All
  • Severity: Moderate
  • Versions: 2.5.9 and earlier 2.5.x versions. 3.0.3 and earlier 3.0.x versions.
  • Exploit type: XSS Vulnerability
  • Reported Date: 2013-March-9
  • Fixed Date: 2013-April-24
  • CVE Number: CVE-2013-3058


Inadequate filtering allows possibility of XSS exploit in some circumstances.

Affected Installs

Joomla! version 2.5.9 and earlier 2.5.x versions; and version 3.0.2 and earlier 3.0.x versions.


Upgrade to version 2.5.10,  3.1.0 or 3.0.4.


The JSST at the Joomla! Security Center.

Reported By: James Kettle
[20130403] - Core - XSS Vulnerability

Read more

Contact us

Need a Joomla Expert?